My 75 SPS build

Member tank and build threads.

Re: My 75 SPS build

Postby acexotix » Thu Jan 04, 2018 8:32 pm

Image

New milli.


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 491
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My 75 SPS build

Postby iced98lx » Sat Jan 13, 2018 1:52 pm

acexotix wrote:Anyone have Jedi mind trick they are interested in fragging?


Sent from my iPhone using Tapatalk


I have some that will be ready in mid-late feb if you don't find any before then. Tank is looking good!
User avatar
iced98lx
Board Member
Board Member
 
Posts: 1563
Joined: Wed Apr 18, 2012 10:21 pm
Location: Colton, SD
First Name: Chris
Tank Overview: 29g BioCube & 180RR Build IP

Re: My 75 SPS build

Postby acexotix » Tue Jan 16, 2018 8:39 pm

That would be great. Everyone that’s been waiting on frags, I have to put it on hold a bit... I think I stripped the tank of nutrients completely as everything has faded in color pretty poorly. I’ve been bringing phosphate up and as of tonight got it to .03. Will maintain this level and see if that helps bring the colors back and if so then they’ll be ready. Very frustrating to have this problem. Hope this is the culprit


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 491
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My 75 SPS build

Postby acexotix » Tue Jan 30, 2018 1:37 pm

Going to run the Gyre in the tank. I think flow is currently an issue for me as I have to clean the glass at least three times a day and the phosphate reading is running steady at .02. I don’t think there’s enough flow to keep stuff stirred up at all.


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 491
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Previous

Return to Members Tanks

Who is online

Users browsing this forum: No registered users