My new tank!

Member tank and build threads.

Re: My new tank!

Postby acexotix » Fri Dec 04, 2015 3:28 pm

Image
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby acexotix » Fri Dec 04, 2015 3:29 pm

Image
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby acexotix » Fri Dec 04, 2015 3:29 pm

Image
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby acexotix » Sat Dec 05, 2015 9:08 am

I can remove the display for the apex jr right? I do everything from my phone or computer so never use it. I see them selling for about $70-$75 online and of I could make some cash, it could help with upgrading my pump.
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby acexotix » Sun Dec 06, 2015 1:56 pm

I have a chance to by the Radion XR30 gen 3 for $300 used. They've been used for two years. I don't know much about these but is this a good deal and is there anything to worry about with them being used for 2 years. Pictures all look clean without any rust or scratches and all lights working.
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby SoDak » Sun Dec 06, 2015 8:32 pm

Are you buying each at $300 or more than one for $300? I love my Radions and would recommend them to anyone wanting LED's. They are $700+ brand new.
Steve
User avatar
SoDak
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 883
Joined: Tue Oct 25, 2011 10:12 am
Location: Sioux Falls
Tank Overview: BC14 & 40B - 120g build in (slow) progress

Re: My new tank!

Postby acexotix » Sun Dec 06, 2015 10:12 pm

It's one for $300. My only hesitation is they're 2 years old and used the whole time. Maybe this doesn't matter? Also, wondering if this is two much light for the biocube.
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby acexotix » Mon Dec 07, 2015 11:24 pm

.
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby iced98lx » Tue Dec 08, 2015 10:53 am

acexotix wrote:It's one for $300. My only hesitation is they're 2 years old and used the whole time. Maybe this doesn't matter? Also, wondering if this is two much light for the biocube.


LED's don't dim or shift spectrum the way halide and T5 bulbs do as they age, they just burn out one day. I would say you have quite a bit of life left in that fixture and would buy it for the $300. It is too much light for the cube but running it on lower light levels doesn't hurt the fixture, so just crank it down and go.
User avatar
iced98lx
Board Member
Board Member
 
Posts: 1560
Joined: Wed Apr 18, 2012 10:21 pm
Location: Colton, SD
First Name: Chris
Tank Overview: 29g BioCube & 180RR Build IP

Re: My new tank!

Postby acexotix » Tue Dec 08, 2015 11:35 pm

I'm gonna pick it up then. Is it controllable with the apex right out of the box?


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby wichers » Wed Dec 09, 2015 12:59 am

No it is not. Would need the WXM module.
MATT
User avatar
wichers
Board Member
Board Member
 
Posts: 2231
Joined: Sun Mar 20, 2011 6:35 pm
Location: Sioux Falls, SD
First Name: Matt
Tank Overview: Sioux Falls Aquatics, 75G Mixed Reef and 300G Mixed Reef

Re: My new tank!

Postby acexotix » Wed Dec 09, 2015 11:45 am

Ok. Well, just ordered it. The way I figure is one: I've already gone over the top on this I feel so should have a nice light. Two: it's a sweet deal and three: if I build a bigger tank, this light should handle at least a 40 br I'd think.


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby acexotix » Wed Dec 09, 2015 5:00 pm

Working on this ATO. Getting the level set is fun... Trying to get everything in the little cabinet to not look like a disaster takes some creativity too. Feel like getting some fasteners to run all these lines along the walls of the tank instead of having em all bunched up like this. They look a mess but they're all just zip tied in loops and hanging on top of each other

Image


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

My new tank!

Postby acexotix » Sat Dec 12, 2015 4:37 pm

Kind of annoyed. Did a water change today and a little equipment cleaning and now I have micro bubbles. Definitely from the skimmer. They go away with it off. Hope it goes away in a few days when I turn the skimmer back on.


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby acexotix » Mon Dec 14, 2015 6:54 pm

Image

Good PE today


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby acexotix » Mon Dec 14, 2015 9:27 pm

I found an MP10wES for 120 including shipping so didn't pass it up. Added to the tank today. It's about middle of tank on the right side blowing across. I'm wondering if the direct flow on the dos that are in the way is a problem? I have it on 50% reefcrest mode and it seems like the polyps are whipping around. Is this ok? I read online people run theirs at 100% but it seems like this would blow these guys around and with it only being from one side could cause issues.

Should I just slowly keep turning it up until the polyps recede or can too much damage something?

The pink mille is dead center right where it blows. I have a green encrusting/stick that is pretty close to the direct path as well


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby acexotix » Tue Dec 15, 2015 7:44 pm

So thought after a few days the micro bubbles would go away. Still there and annoying. Only go away when I turn the skimmer off and are back in maybe 2 minutes. Thoughts.... I didn't clean it just did normal water change


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby mikembe » Wed Dec 16, 2015 2:34 pm

What kind of skimmer you running? You have bubble traps in the sump?
User avatar
mikembe
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 321
Joined: Wed Sep 21, 2011 4:49 pm
Location: Sioux Falls

Re: My new tank!

Postby acexotix » Wed Dec 16, 2015 6:16 pm

There's no sump. It's a tune 9002 in the rear middle chamber


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby mikembe » Wed Dec 16, 2015 7:53 pm

If you google tunze 9002 and micro bubbles there are a lot of hits. I'd start w/ cleaning it and making sure all the parts are connected right.
User avatar
mikembe
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 321
Joined: Wed Sep 21, 2011 4:49 pm
Location: Sioux Falls

Re: My new tank!

Postby acexotix » Sat Dec 19, 2015 6:22 pm

Image

New toy came today :)


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby acexotix » Sun Dec 20, 2015 9:20 pm

This may be a dumb question but I can't get the radion hooked up to the wxm module. It says to go to module updater on the dashboard but I can't find that. I don't use any dashboard, just apex fusion and there's nothing to connect the radion on fusion. Any help would be much appreciated.

Oh and I've tried from the apex display too and when I select attach radion nothing happens :/


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby acexotix » Sun Dec 20, 2015 10:01 pm

Never mind. Finally figured it out. Now to play with the controls. For those that use this light, do you usually change up the spectrum or have it just change intensities as the day goes on. I'd like to set up a sunrise/sunset with as natural a lighting look during the day as possible


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby acexotix » Sun Dec 20, 2015 10:42 pm

Thoughts on why my birds nest is receding from the bottom like this? The tops have great PE and growth.

Image


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby mikembe » Mon Dec 21, 2015 8:24 pm

The base probably isn't receiving light due to the top blocking it out. Or it could be from the frag glue. Nothing to worry about IMO.
User avatar
mikembe
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 321
Joined: Wed Sep 21, 2011 4:49 pm
Location: Sioux Falls

Re: My new tank!

Postby acexotix » Mon Dec 21, 2015 8:41 pm

Will it eventually stop? I've read online ppl saying to frag it off the part that's receding. Seems extreme though. I imagine it'll never encrust


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby iced98lx » Wed Dec 23, 2015 12:45 pm

just watch it, wouldn't get too worried about it yet. Wouldn't say it won't encrust, it can go the other way and grow over the dead if it really wants to. Is it showing white tips on top side (indicating growth)?
User avatar
iced98lx
Board Member
Board Member
 
Posts: 1560
Joined: Wed Apr 18, 2012 10:21 pm
Location: Colton, SD
First Name: Chris
Tank Overview: 29g BioCube & 180RR Build IP

Re: My new tank!

Postby acexotix » Wed Dec 23, 2015 1:13 pm

Yea on the top there's a lot of new growth. When I got it it was probably 2/3rds its current size and that was just a month or two ago


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby acexotix » Fri Dec 25, 2015 4:39 pm

Thinking of building a 40br in my home office. Anyone have any tanks for sale? I can wait until the petco sale but thought I'd ask. If not, can anyone point me towards good advice on drilling one if I have to go that route? I've never built something I've had to drill


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby jfagerness » Fri Dec 25, 2015 6:57 pm

I will have one by next weekend... Just need to move everything back to my display and clean it up.

Sent from my XT1096 using Tapatalk
Josh
User avatar
jfagerness
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 115
Joined: Wed Feb 22, 2012 11:53 pm
Location: Sioux Falls
First Name: Josh
Tank Overview: 46 Bowfront

Re: My new tank!

Postby acexotix » Sun Dec 27, 2015 8:19 pm

Ok... This stupid micro bubble problem is driving me nuts. I'm contemplating putting the skimmer on a cycle of only running when the lights are off. Lights are on from noon to 9 pm. See any issues this may cause? I'll only run it until I figure out why it's happening all if a sudden.


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby acexotix » Tue Dec 29, 2015 8:49 pm

Image

Image

Image

New frags today. Thanks Matt :)


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby acexotix » Wed Dec 30, 2015 10:23 am

I have found that my ph drops to a low of about 7.62 at night when alk doser runs. It recovers to about 7.92 as a max during the day. I was under the impression that all dosing raised ph but I must be wrong. Are these numbers low enough to cause issues long term? If so how do I keep them higher?


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby mikembe » Wed Dec 30, 2015 8:37 pm

Here's a good article about pH: http://www.reefkeeping.com/issues/2004-09/rhf/
You can raise it with Alk (soda ash) and kalkwasser.
My tanks are usually in the 7.8 to 8.0 range but I rarely check b/c my ph probes wore out and I can never get new ones to work (probably something wrong with my SL1).
I think as long as you keep your Alk, Ca, and Mag levels in check pH isn't something to stress over about. As you probably know it will almost always be lower at night too.
User avatar
mikembe
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 321
Joined: Wed Sep 21, 2011 4:49 pm
Location: Sioux Falls

Re: My new tank!

Postby acexotix » Wed Dec 30, 2015 9:23 pm

I thought that was the case. I think what just bugs me is that when the alk is dosed, the graph for ph shows a decrease. Figured that was weird. I'm glad to hear that it's not something to stress over long term. I almost have the all doser dialed in and then am going to start with the calcium doser. Didn't want to be messing with two variables at once. Thanks for the article. I'll dig into it.


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby acexotix » Wed Dec 30, 2015 11:05 pm

So what are co2 tanks used for in people's tanks? According to that article if we were to pump co2 into our tanks the pH would plummet


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby Dakota Reef » Thu Dec 31, 2015 1:30 am

In saltwater tanks the only reason you would use co2 is as part of a calcium reactor setup.

As Mikembe said no reason to sweat your pH as long as your alk is within a normal range. Lowered pH at night is typical in saltwater tanks and is usually just a reflection of more co2 naturally building up in your tank after the lights go off.

If it really bugs you you can:

- Run a refugium with macro-algae and light it on a reverse light cycle from your tank's light schedule
- Pull in fresh air from outside (gas furnaces and people's respiration in closed up homes in winter causes a buildup of co2)
- Increase the amount of kalk you're dosing at night.... just don't raise your alk too far or too fast.

But again, I don't think you really need to worry about it.
- Phil -

Tanks: 270G Mixed Reef; 80G Frag Tank

Fish: Blonde Naso Tang, Copperband Butterfly, Long Nose Butterfly, Regal Angel, Majestic Angel, Potter's Angel, Royal Gramma, Rhomboid Wrasse, Pink Streaked Wrasse, Geometric Pygmy Hawkfish, Yellow Tail Blue Damsels, Midas Blenny, Lyretail Anthias, Chocolate Mimic Tang, Yellow Eye Kole Tang
User avatar
Dakota Reef
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 358
Joined: Sat Mar 19, 2011 11:43 pm

Re: My new tank!

Postby acexotix » Thu Dec 31, 2015 9:01 am

Good to know. Ty!


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby acexotix » Fri Jan 01, 2016 4:17 pm

I cut fragged some Rastas and some bright green palys a little while back and they're growing pretty well. Just want to clean up stuff from the sand so thought I'd see if anyone was interested in trading? Rastas have 4 polyps with what looks to be a 5th for sure that's tiny and a 6th may be starting. The palys have 4 polyps.


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby Willy » Sat Jan 02, 2016 10:46 am

acexotix wrote:I cut fragged some Rastas and some bright green palys a little while back and they're growing pretty well. Just want to clean up stuff from the sand so thought I'd see if anyone was interested in trading? Rastas have 4 polyps with what looks to be a 5th for sure that's tiny and a 6th may be starting. The palys have 4 polyps.


Sent from my iPhone using Tapatalk

this post should be in the buy/sell/trade forum but you need to be a forum member to post there..... it's only $10 and it keeps this website going
Willy
User avatar
Willy
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 324
Joined: Sun Mar 20, 2011 8:25 pm
Location: Sioux Falls SD
First Name: Bill
Tank Overview: 200g Mixed Reef

My new tank!

Postby acexotix » Thu Jan 07, 2016 10:17 pm

.
Last edited by acexotix on Fri Jan 15, 2016 12:41 pm, edited 1 time in total.
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

My new tank!

Postby acexotix » Thu Jan 14, 2016 12:21 pm

Just got a rock with 80 polyps that I can count of orange bam bams for $35. Thought that was a sweet deal. Broke it up into some smaller rocks but kept a big part for the display. The rest will go to the frag area.

Image


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby domination2580 » Thu Jan 14, 2016 9:37 pm

Nice!

Sent from my HTC6535LVW using Tapatalk
User avatar
domination2580
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 426
Joined: Fri Sep 05, 2014 9:32 pm
Location: Mitchell
First Name: taylor
Tank Overview: First saltwater setup. one live rock in a 55 gal tank. Two oscelleris clowns.

My new tank!

Postby acexotix » Thu Jan 14, 2016 11:45 pm

I want to offer the radion I recently got here before I offer it up on the big forums. XR30W gen 3 for $375. I have tried to figure it out but I just can't figure out how to mount it to my BC29 with the hood in place and the misses will not agree To let me mount it without the hood. It works fantastic. Pretty firm, if it doesn't go, I'll put it on a future office build. Idk if this is where to put it. I did secure membership tonight so hopefully this is allowed :)


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby acexotix » Thu Jan 21, 2016 4:46 pm

New FTS

Blues on

Image

Blues off

Image


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby Pallan » Thu Jan 21, 2016 6:14 pm

acexotix wrote:I want to offer the radion I recently got here before I offer it up on the big forums. XR30W gen 3 for $375. I have tried to figure it out but I just can't figure out how to mount it to my BC29 with the hood in place and the misses will not agree To let me mount it without the hood. It works fantastic. Pretty firm, if it doesn't go, I'll put it on a future office build. Idk if this is where to put it. I did secure membership tonight so hopefully this is allowed :)


Sent from my iPhone using Tapatalk


You can post it in the buy sell trade forum section once your membership is activated.
User avatar
Pallan
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 2187
Joined: Thu Mar 17, 2011 11:03 am

Re: My new tank!

Postby acexotix » Wed Jan 27, 2016 1:48 pm

Idk what happened......? I went to work all was fine. Came home and my red dragon Acro is completely stripped bare. All white with the flesh gone. Just tested all and its at 8.9 using Salifert test kit. Nothing else in the tank looks bad at all..... Thoughts?


Here's a picture of it and some of the other coral in the tank for comparison.

Image

Image

Image


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby mikembe » Wed Jan 27, 2016 8:21 pm

That sucks. Bad thing about acros is they die fast sometimes. Rapid Tissue Narcosis can happen for a lot of different reasons and you'll probably never know why.

I'd frag it up if you still can. Cut off any the dead stuff and super glue the living pieces to a plug or rock. You might be able to salvage something.
I've save a red planet & some birdsnests doing that.
Your base definitely looks like it has some life to it.
User avatar
mikembe
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 321
Joined: Wed Sep 21, 2011 4:49 pm
Location: Sioux Falls

Re: My new tank!

Postby iced98lx » Wed Jan 27, 2016 10:34 pm

UGH. RTN is a #*%$*#%# as noted and can be downright impossible to diagnose often times.
User avatar
iced98lx
Board Member
Board Member
 
Posts: 1560
Joined: Wed Apr 18, 2012 10:21 pm
Location: Colton, SD
First Name: Chris
Tank Overview: 29g BioCube & 180RR Build IP

My new tank!

Postby acexotix » Wed Jan 27, 2016 11:21 pm

It did have some life to it. I sat and watched it completely strip to white all the way to the plug wishing 10 min of posting that today. It's now a purely white skeleton. That was the craziest thing I've seen in my tank so far... Why couldn't it have happened on a less expensive frag :(


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

PreviousNext

Return to Members Tanks

Who is online

Users browsing this forum: No registered users

cron