My new tank!

Member tank and build threads.

Re: My new tank!

Postby iced98lx » Thu Jan 28, 2016 9:17 am

acexotix wrote:It did have some life to it. I sat and watched it completely strip to white all the way to the plug wishing 10 min of posting that today. It's now a purely white skeleton. That was the craziest thing I've seen in my tank so far... Why couldn't it have happened on a less expensive frag :(


Sent from my iPhone using Tapatalk



It's always the ones you like best lol
User avatar
iced98lx
Board Member
Board Member
 
Posts: 1560
Joined: Wed Apr 18, 2012 10:21 pm
Location: Colton, SD
First Name: Chris
Tank Overview: 29g BioCube & 180RR Build IP

Re: My new tank!

Postby kevine9723 » Thu Jan 28, 2016 1:51 pm

Isn't that true
kevine9723
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 766
Joined: Fri Jun 14, 2013 1:25 am
Location: Tea, SD 57064
First Name: Kevin
Tank Overview: 55 gallon, 40, 75, 75, 65, 120, 10, 24x3

Re: My new tank!

Postby acexotix » Thu Jan 28, 2016 7:58 pm

So I shouldn't worry about something going wrong with the tank?

On a side note... Any thoughts on something that will eat bubble algae? There's a few bubbles deep in a couple crevices in my LR that I can't manually remove. I have an emerald crab and it hasn't touched the stuff so far.


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby SoDak » Thu Jan 28, 2016 11:04 pm

Mix up a Kalk paste and cover them up
Steve
User avatar
SoDak
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 883
Joined: Tue Oct 25, 2011 10:12 am
Location: Sioux Falls
Tank Overview: BC14 & 40B - 120g build in (slow) progress

Re: My new tank!

Postby mikembe » Thu Jan 28, 2016 11:44 pm

I would do a water change.
If you can, pull the rock out and scrape off the bubble algae. Then swish the rock around in the old water from the water change.
Doing what Sodak said will also work well. Just make sure to turn the pumps off for awhile and make the paste thick enough so it will cover the BA w/out dispersing
User avatar
mikembe
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 321
Joined: Wed Sep 21, 2011 4:49 pm
Location: Sioux Falls

Re: My new tank!

Postby acexotix » Fri Jan 29, 2016 2:49 pm

Ok. Do I just google kalk paste or what's the recipe for that? Do I let it sit indefinitely or let it sit for a while then do a water change? Unfortunately I can't take the rocks out. It's my big display rock


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby SoDak » Fri Jan 29, 2016 7:35 pm

Kalkwasser and some tank water mixed together to for a paste. Place it over the bubbles and let it go away on its own. It will last for a while but it works if you do a good job covering it. Internet research never hurts either
Steve
User avatar
SoDak
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 883
Joined: Tue Oct 25, 2011 10:12 am
Location: Sioux Falls
Tank Overview: BC14 & 40B - 120g build in (slow) progress

Re: My new tank!

Postby acexotix » Mon Feb 01, 2016 9:11 pm

So decided I'd try a DIY situation with my Radion. So far the misses has approved and I'm liking the lighting. Here's a FTS with the XR30W on the tank.

Image

Going to remove the plastic insert in the hood so there's nothing filtering any light. Now just playing with the graphs to figure out a good light cycle. Running at 30%max intensity to let everything get switched to the change.


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby domination2580 » Tue Feb 02, 2016 12:43 am

Awesome! Can't wait to check it out!

Sent from my HTC6535LVW using Tapatalk
User avatar
domination2580
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 426
Joined: Fri Sep 05, 2014 9:32 pm
Location: Mitchell
First Name: taylor
Tank Overview: First saltwater setup. one live rock in a 55 gal tank. Two oscelleris clowns.

Re: My new tank!

Postby AMDGamer » Tue Feb 02, 2016 9:14 pm

Aww man, glad to see your tank is doin good finally, you had some problems but stuck with it, good job buddy:) want to upgrade soon I'll have my 40breeder up for sale at some point this spring I'll even include the sump and stand


Sent from my iPhone 6 using Tapatalk
User avatar
AMDGamer
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 114
Joined: Thu Aug 01, 2013 9:41 pm
First Name: Cory
Tank Overview: 40 Breeder

Re: My new tank!

Postby acexotix » Wed Feb 03, 2016 9:52 pm

Ha yea it was definitely dicey there for a while. I keep wanting to upgrade but I keep telling myself to hold off. My wife and I are going to build a house next spring and the plan is to build a tank into the house. If I can hold off then that'll make more sense financially. Just so hard to do!


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby AMDGamer » Thu Feb 04, 2016 10:11 am

Lol yeah I know what u mean man, spending close to 2k on getting this 120 up and Goin this spring :) time will come man, wall tanks are very cool and very much worth it in my opinion:) Reefing is great isn't it


Sent from my iPhone 6 using Tapatalk
User avatar
AMDGamer
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 114
Joined: Thu Aug 01, 2013 9:41 pm
First Name: Cory
Tank Overview: 40 Breeder

Re: My new tank!

Postby acexotix » Thu Feb 04, 2016 10:53 pm

Yep. Hope you have good luck with the bigger tank!


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby iced98lx » Mon Feb 08, 2016 3:46 pm

Good choice, looking nice.
User avatar
iced98lx
Board Member
Board Member
 
Posts: 1560
Joined: Wed Apr 18, 2012 10:21 pm
Location: Colton, SD
First Name: Chris
Tank Overview: 29g BioCube & 180RR Build IP

Re: My new tank!

Postby acexotix » Mon Feb 08, 2016 8:20 pm

Ugh now my pink mili got RTN. I fragged it off where there's living tissue and dipped it and moved it down into the sand in thoughts that maybe the new light shocked it. hope I can save it....

Image


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby acexotix » Tue Feb 09, 2016 9:55 pm

And my strawberry shortcake :( I may try and put my old light on and compare the difference but so far that's the only change that's been made and things have gone all crazy...


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby domination2580 » Wed Feb 10, 2016 1:34 pm

Make sure the lights are down and slowly work then up. I'm sure you did that but that's what I would say

Sent from my HTC6535LVW using Tapatalk
User avatar
domination2580
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 426
Joined: Fri Sep 05, 2014 9:32 pm
Location: Mitchell
First Name: taylor
Tank Overview: First saltwater setup. one live rock in a 55 gal tank. Two oscelleris clowns.

Re: My new tank!

Postby acexotix » Thu Feb 11, 2016 10:51 am

I was down to 20% to start. Could barely see anything it seemed. I put my old light back on and all looks so much happier


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby iced98lx » Fri Feb 12, 2016 12:25 pm

Interesting outcome on the light, what light are you back to now?
User avatar
iced98lx
Board Member
Board Member
 
Posts: 1560
Joined: Wed Apr 18, 2012 10:21 pm
Location: Colton, SD
First Name: Chris
Tank Overview: 29g BioCube & 180RR Build IP

Re: My new tank!

Postby acexotix » Fri Feb 12, 2016 9:58 pm

Chinese black box. Blue whites only. The 65 watt version. Everything seems so much happier. My blue Acro even seems to be coming back around from it's pale brown color it was getting. My Duncan would never open and now he's out in full force too


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby acexotix » Tue Feb 16, 2016 11:03 pm

So everything has chilled out. Polyp extension and colors are coming back strong. I ran tests today, first time I've ever tested mag. Ran the mag test twice.

Mag is at 1500
Calcium 400
Alk 9.44

Main question is is that too high for mag? I know it's a little high on the ratio to calcium but is it high enough to cause any sort of issue? I figure not since my alk is right where I want it but just wanted to check. I'm finally getting my dosers calibrated pretty accurately so this is kind of the last real step to get this all finished up.


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby mikembe » Wed Feb 17, 2016 10:11 pm

The mag should be fine. I'm not sure if you are dosing mag or not but shooting for a lower target in the 1300-1400 range would get you closer to natural sea levels.

If you don't dose mag, what kind of salt mix do you use? Reef crystals should get you to around 1350. It could be higher or lower though depending on how much you mix due to settling in the bag.
User avatar
mikembe
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 321
Joined: Wed Sep 21, 2011 4:49 pm
Location: Sioux Falls

My new tank!

Postby acexotix » Thu Feb 18, 2016 2:29 pm

I dose alk and calcium but haven't dosed mag yet. That was why I got the test kit to start seeing where mag sits at. The other two stay in balance pretty good so I thought it was ok but wanted to check for sure.

I use coral pro.


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby mikembe » Thu Feb 18, 2016 9:58 pm

Well if the mag is at 1500 w/ just water changes than you have no need to worry.
What kind of doser(s) you running by the way?
I got a bubble magus for Xmas and absolutely love it on my 220. I'm now thinking of getting a cheap Chinese one to run on my Nanocube just for daily dosing of 2-part.
User avatar
mikembe
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 321
Joined: Wed Sep 21, 2011 4:49 pm
Location: Sioux Falls

My new tank!

Postby acexotix » Sat Feb 20, 2016 12:39 am

I run the BRS 1.1 mL/min dosers. Dose 1 minute per hour over 5 hours starting at 11 pm for alk using the BRS two part. Calcium I'm just starting to dose with the same style doser. I go from about 420 at 9 am to 400 by the evening for calcium and am still working on dialing in the dosing schedule for calcium.

Mag I can do manual but with it at 1500 I haven't dosed ever for mag.

Water changes are weekly on Saturdays or Sunday's. When I do a water change alk is low about 8 and calcium at about 380 so I dose to bring it up where I want and shut the dosers off for one day.

I just got the pumps and heaters for my mixing bucket so I'm going to start dosing the mix prior to water change to make that routine a little smoother and stable for the inhabitants of the tank.


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby mikembe » Sat Feb 20, 2016 1:12 am

Sounds like you are on the right track.
Don't be surprised if you never have to dose mag. Most "reef" synthetic salt mixes have a higher concentration now days.

Not sure if I'm reading it right but what you mention in the last paragraph will be huge. I suspect that's why you've had problems in the past.
User avatar
mikembe
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 321
Joined: Wed Sep 21, 2011 4:49 pm
Location: Sioux Falls

Re: My new tank!

Postby acexotix » Sat Feb 20, 2016 4:46 pm

Yea since I've started to evolve into having everything the same prior to adding it and then automating dosing everything has been real smooth. The only hiccup was the light fiasco but since I got rid of it everything is going well again.


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby acexotix » Mon Feb 22, 2016 1:54 pm

Tank pics!

Image

Image

Image

Image


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby acexotix » Tue Mar 22, 2016 12:32 pm

Anyone interested in trading some SPS for some really cool softies or LPS. If you have something cool then let me know and we'll work something out.


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby acexotix » Wed Mar 23, 2016 12:25 pm

Idk if I wrote that right but I'm looking to trade my various sps pieces for cool LPS or softies


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby acexotix » Tue Mar 29, 2016 7:16 pm

Image1459296981.232667.jpg
Image1459296981.232667.jpg (116.41 KiB) Viewed 1262 times
Image1459296991.531075.jpg
Image1459296991.531075.jpg (136.78 KiB) Viewed 1262 times
Image1459296999.349213.jpg
Image1459296999.349213.jpg (124.89 KiB) Viewed 1262 times
Image1459297006.318126.jpg
Image1459297006.318126.jpg (136.1 KiB) Viewed 1262 times




Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby acexotix » Tue Mar 29, 2016 7:18 pm

Here are a few things I'd trade. The orange bam bams have 26 polyps that I can count. The chalice is normally blue with red eyes but I haven't found the best spot so his color isn't ideal right now. The sps is nice green and blue color. Has some hair algae growing on a spot that was shaded but I'll clean up. And the birdsnest I will frag and heal.

Looking for cool sps or softies. Let me know what you have and we can trade. I might have other things I'd trade too.


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby acexotix » Sun Apr 03, 2016 6:21 pm

I think I'm running into an issue with small tanks. My fast growing SPS is causing me problems. My red monti cap and birdsnest are growing so fast I can scrape the glass because they're too close. Neither have encrusted so whenever I try and frag a piece the whole colony gets broken off. Thoughts? I suppose it's a good problem to have but its getting to the point where a few other colonies are starting to cause the same issue


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby KJoFan » Sun Apr 03, 2016 7:30 pm

acexotix wrote:I think I'm running into an issue with small tanks. My fast growing SPS is causing me problems. My red monti cap and birdsnest are growing so fast I can scrape the glass because they're too close. Neither have encrusted so whenever I try and frag a piece the whole colony gets broken off. Thoughts? I suppose it's a good problem to have but its getting to the point where a few other colonies are starting to cause the same issue


Sent from my iPhone using Tapatalk


You should probably just upgrade tanks. ;)
User avatar
KJoFan
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 397
Joined: Thu Aug 18, 2011 9:35 pm
Location: Okabena, MN

Re: My new tank!

Postby acexotix » Sun Apr 03, 2016 8:23 pm

I've tried convincing my wife to let me get your 80 but.... Well... We may be moving and she's not having it


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby mikembe » Sun Apr 03, 2016 10:48 pm

Yep - pretty much all SPS corals will outgrow a nano tank even if it's the only coral in the tank. Good problem to have but I totally feel you.
Thankfully I have a 220 that gets all my corals that outgrow my nano-cube. You'll have to upgrade someday [FACE WITH STUCK-OUT TONGUE AND WINKING EYE]
User avatar
mikembe
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 321
Joined: Wed Sep 21, 2011 4:49 pm
Location: Sioux Falls

Re: My new tank!

Postby acexotix » Mon Apr 04, 2016 8:46 am

Definitely one of the few good problems in this hobby haha


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby acexotix » Thu Apr 07, 2016 12:03 pm

Image

This leather opens up at night. Has green polyps that extend about 3/4 of an inch. During the day he's closed up like this. Think this is because he's in too much light? It's in the sand 1" from glass in the center. Lights start about 6 inches from front.

If not light then any other thoughts?


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby acexotix » Thu Apr 07, 2016 12:53 pm

Image

Never mind. Looks like he's happy again. Just an off couple of days I guess. Little pincushion


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

My new tank!

Postby acexotix » Mon Apr 11, 2016 2:32 pm

Image

Image

Thanks for picking up these awesome ricordeas from the show For me Taylor. I can't wait to get em all acclimated and onto my ricordea Rock.


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby domination2580 » Tue Apr 12, 2016 6:28 am

acexotix wrote:Image

Image

Thanks for picking up these awesome ricordeas from the show For me Taylor. I can't wait to get em all acclimated and onto my ricordea Rock.


Sent from my iPhone using Tapatalk

Not a problem bud! I've got lots of new corals, next time ur in mitchell give me a call and come check them out!

Sent from my SM-G935V using Tapatalk
User avatar
domination2580
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 426
Joined: Fri Sep 05, 2014 9:32 pm
Location: Mitchell
First Name: taylor
Tank Overview: First saltwater setup. one live rock in a 55 gal tank. Two oscelleris clowns.

My new tank!

Postby acexotix » Wed May 25, 2016 12:53 pm

Updated tank video!


Sent from my iPhone using Tapatalkhttps://vimeo.com/168081128
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby acexotix » Fri Jul 22, 2016 3:07 pm

Image

Tank update


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby acexotix » Sat Oct 15, 2016 10:08 pm

I have this one spot where bubble algae likes to grow. Right between my two main display rocks where they lean against each other. I don't think it gets the best flow and is right im under the light so the bubble algae grows pretty easy. So far I keep it in check by manually pulling out what I can each water change and it doesn't spread more than its little 3x3 patch so I figured oh well ill work on nutrients...

I noticed my hermit crab population seemed low so I went and picked up 5 scarlet hermits yesterday. I would say that over half the patch of bubble algae is gone as of right now. Less than 30 hours later and it's noticeably lowers three of em sit there all day and I assume they eat it. Who knew...? I've tried emerald crabs and no luck. Had no clue these guys would eat it. Hopefully they're not just popping he bubbles and releasing spores everywhere haha!


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby acexotix » Thu Oct 20, 2016 12:08 am

Image

Shrimp eating a shrimp!


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby acexotix » Sat Oct 22, 2016 5:24 pm

Anyone got an MP10 they don't need and want to sell fairly inexpensively? I have one in my tank by been thinking of adding another directly across the tank from it and thought I'd see what people had here first.


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

My new tank!

Postby acexotix » Thu Nov 24, 2016 5:06 pm

Well my jabao wp10 crapped out. Anyone have either a wp10 or 25 sittin around they don't want and want to sell?


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby acexotix » Thu Dec 01, 2016 12:54 pm

So I'm not in love with the rockwork in my tank. It's two large pieces leaning up against each other and a 3rd smaller piece in the right front.

The flow gets restricted a lot I feel because of the solidness of the rockwork. I have to run a powerhead behind the rock because my MP10 can't get the whole tank.

So long story short, I'm thinking of changing it out with some Branch rock to give a lot more open water paths.

My question is, how would you recommend doing this process? With only three rocks to remove, I worry about really screwing up the bio balance in there when the old rock is removed and new is added. My though we're to remove the second smallest rock and add some branch, then the small one and add more and lastly the big one and add the rest. I'm thinking of doing this over 3-6 months to do it slowly to reduce the shock. Do you think this is necessary or on the other hand should I do it slower?

Thoughts, suggestions, anyone have some cured and CLEAN branch rock?


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

Re: My new tank!

Postby domination2580 » Sat Dec 17, 2016 2:40 am

I personally would either buy live rock or dry rock and cuddle the rock in a separate small container and then switch it.

Sent from my SM-G935V using Tapatalk
User avatar
domination2580
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 426
Joined: Fri Sep 05, 2014 9:32 pm
Location: Mitchell
First Name: taylor
Tank Overview: First saltwater setup. one live rock in a 55 gal tank. Two oscelleris clowns.

Re: My new tank!

Postby acexotix » Sun Jan 15, 2017 7:39 pm

New pic. Want to get my purple haze a little brighter purple but other than that, happy with the colors. Still looking for the reverse sunset monti. Matt, when you gonna Brian in some more high end drags? Can you add that one to your list?

Image


Sent from my iPhone using Tapatalk
User avatar
acexotix
SFAAS Supporting Member
SFAAS Supporting Member
 
Posts: 484
Joined: Tue Jan 17, 2012 10:42 am
Location: Sioux Falls, SD

PreviousNext

Return to Members Tanks

Who is online

Users browsing this forum: No registered users

cron